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 المقدمة

ونستغفره ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا من يهده الله  إن الحمد لله نحمده ونستعينه

  فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده

 م وعلى آل إبراهيم إنك حميد مجيداللهم صل على محمد وعلى آل محمد كما صليت على إبراهيورسوله ، 

 للهم بارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد .ا ،

 ،،، أما بعد

قدم
ُ
 له  ،الكتاب إلى جميع العاملين و المهتمين بمجال هندسة الطرق وكذلك الطلاب هذا  أ

ُ
وقد عَنوَنت

إستخدام يتحدث عن  و العنوان فه" و كما يظهر من AutoCad Civil 3D 2018تطبيقات هندسة الطرق "

وأنا لا أدعي أني أتيت بجديد في هذا الكتاب  )تصميم & حصر(في مجال هندسة الطرق  Civil 3Dبرنامج 

إنما هو خلاصة تجميعية لمجموعة الدروس و المذكرات و الكتب لأساتذتي الذين سبقوني بكثير في هذا 

 علي ف)أنظر المصادر( المجال 
ً
 .ما قدموه جزاهم الله خيرا

 العناصر التي تؤهل المستخدم لإنهاء مشروع بأكمله .جميع  ذكر على  الكتابفي هذا وقد حرصت 

البناءة والهادفة لتصحيح أي  بملاحظاته ومقترحاته ألا يبخل علي   الكتاب قارئ لهذامن كل  أرجو  كما

 .تفاداها فيما بعد أحتى  ملاحظات

 لكل من يقرأه .أسأل الله عز و جل أن يجعل هذا 
ً
 لوجهه الكريم سبحانه و تعالي ، نافعا

ً
 العمل خالصا

ِّ الله و سلم و بارك علي نبينا محمد و علي آله وصحبه أجمعين .أن الحمد لله رب العالمين  اخر دعواناو 
 وصل 
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 -الرئيسية لواجهة البرنامج : الشاشة •

 . Toolspaceقائمة  .1

 .  Ribbonقوائم  .2

 . Menu Barالقوائم المنسدلة  .3

 . Command Lineشريط الأوامر  .4

 

 

 

 

 واجهة البرنامج – 1



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   8

AutoCAD Civil 3D 2018      

 
 

 Menu Barخطوات إظهار القوائم المنسدلة  •

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   9

AutoCAD Civil 3D 2018      

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   10

AutoCAD Civil 3D 2018      

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   11

AutoCAD Civil 3D 2018      

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 بــــدء الــــعــمـــل – 2



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   12

AutoCAD Civil 3D 2018      

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   13

AutoCAD Civil 3D 2018      

  

 

 

 د إنشاء مشروع جدي •

 . Fileمن قائمة  .1

  .  Newيتم إختيار  .2

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 بدء العمل – 2
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 . AutoCAD Civil 3D (Metric) NCS تظهر نافذة نختار منها .3

 

 

 

 

 

 

 

 . Saveثم نضغط  .4

 

 

 ثم نحدد إسم الملف ومكان الحفظ . .5
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 -معرفة إعدادات أي ملف : •

 . Settingsنختار تبويب   Toolspaceقائمةمن  .1

 ( . Right Click)  إسم الملفنضغط علي  .2

 

 

 

 

 

 

 

 

 

 

 

 

 . Edit Drawing Settingنختار  .3

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   16

AutoCAD Civil 3D 2018      

 
 .) ولابد من التأكد أن الوحدات مترية ( تظهر نافذة موضح بها جميع إعدادات الملف  .4
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 إنشاء الأسطح – 3

Surface 
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  -:  نقاط الرفع الإبتدائي – 1 – 3

 -: Civil 3Dإدراج النقاط لبرنامج  – 1 – 1 – 3

  -: النقاط عن طريق إرسالها مباشرة من جهاز الرفع المساحي إدراج - 1 – 1 – 1 – 3       

 . Creat Ground Dataنختار  Homeمن تبويب  .1

 

 

 

 

 

 

 

 . Survey Data Collection Linkنختار  .2

 

 

 

 

 

 

 

 

 

 

 Surfaceإنشاء الأسطح  – 3
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 . Send/Receiveنختار   ثم  Transferسيتم ظهور شاشة خارجية نختار منها  .3

 

 

 

 

 -أمامنا نتبع الآتي : الظاهرةمن الشاشة  .4

A. Receive . 

B. . نختار إسم الجهاز الذي سيتم إستخراج النقاط منه 

C. . نختار ملف الرفع المراد إدراجه بالبرنامج 

D. Receive . 
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 -:  Excelالنقاط عن طريق ملف  إدراج - 2 – 1 – 1 – 3

ولإدراجها  Excelعطي النقاط في ملف في أغلب الأحيان و الشائع في أعمال الرفع المساحي ت  

 -بالبرنامج نتبع الآتي :

لآخر.  ملفوتنسيق النقاط والذي قد يختلف من  Excelأمامنا شكل ملف  الشكل الذييوضح  .1

 (point no./easting/northing/elevation/descriptionمثال في هذا الملف تم تنسيق الملف بيل الفعلي س)
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 . text (tab delimited) (*.txt)يتم حفظ الملف بصيغة  Save Asمن قائمة  .2

 ) هناك ثلاث طرق كالآتي ( للبرنامجالنقاط  و لإدراج

 نختار Pointsو من تبويب  Civil 3Dنذهب إلي برنامج  .3

 Points→ Import/Export Points→ Import Points  
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 أو     

4. Ribbon→Home→ Points→ Point Creation Tools → Import Points 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 أو      

5. Ribbon→ Insert → Points From File 
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 -تظهر الشاشة التي أمامنا :عند إختيار أي طريقة من الطرق السابقة س .6

A. ( 2نضغط لأختيار ملف النقاط السابق إعداده بالخطوة رقم. ) 

B.  النقاط .نختار ملف 

C. { ( .1نختار تنسيق ملف النقاط )التنسيق تم إعداده بالخطوة رقم } 

D. (.إختيارييمكن وضع النقاط داخل مجموعة معينة لسهولة تميزها و التعامل معها بعد ذلك) 

E.  ثم نضغطOK . 

 

 . ZEوبهذا تم إدراج النقاط داخل المشروع ولإظهارها علي الشاشة نضغط  .7
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 -:  AutoCadإدراج النقاط من ملف  - 3 – 1 – 1 – 3

 يتم إختيار ملف الأتوكاد الذي به النقاط المراد إدراجها .1

Ribbon→Insert→ Insert 

 -من النافذة التي امامنا : .2

A. . نختار ملف الأتوكاد 

B. هذه الخيارات كما هي في الصورة . التأكد من 

C.  نضغطOK . 
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3. Ribbon→Home→ Points→ Point Creation Tools  

 (Dفي ) الموضحةالتأكد من الخيارات من القائمة التي أمامنا يتم و

 ثم نختار الآتي .4

→Convert AutoCAD Points 

 

 

 

 

 

 

 

 

 

 توكاد .من ملف الأإستردادها والتي تم ثم نختار النقاط الموجودة علي الشاشة  .5
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  -:  التعامل مع النقاط و خصائصها - 2 – 1 – 3

 بعدما تم إدراج النقاط للمشروع نتناول في هذا الجزء طريقة تعديل خصائص النقاط و طرق عرضها

 -خصائصها كالآتي :مجموعة النقاط المراد تعديل يتم إختيار  .1

A.  من قائمةTOOLSPACE . 

B.  تبويبProspector . 

C. وذلك من المراد تعديلهاعة النقاط نختار مجمو Point Groups  ثم نضغطRight Click 

 Point Group Properties( ونختار EXعلي عنوان مجموعة النقاط )مثال

D.   العرض .تظهر الشاشة التي سيتم من خلالها تعديل الخصائص و طرق 

 -نتناول شرح الشاشة التي تظهر أمامنا كالاتي : .2

A. خصائصها . جاري العمل علي تعديلإسم مجموعة النقاط ال 

B.   Point Style نموذج ( . 20نماذج النقاط الموجودة مسبقاً بالبرنامج ) أكثر من 

C.  قائمة تعديلPoint Style :- 

C1                        - . لإنشاء نموذج جديد للنقاط 

C2                        - (يفضل العمل به)ليه .إنشاء نسخة من النموذج الحالي و التعديل ع 

C3                        - . للتعديل علي النموذج الحالي 

C4                        - . لإختيار نموذج من علي الرسم 
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 Point Style  من قائمة  .3

Point Style →Copy Current Selection 

من الشاشة الظاهرة 

نختار تبويب  أمامنا

Infromation 

ثم يتم تغيير إسم 

النموذج من 

Name 
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 -: Markerمن تبويب  .4

A. . لإستخدام شكل نقاط الأتوكاد الأصلية 

B. . لإستخدام شكل النقاط الموضحة أسفله 

C.  بلوكات جديدة إختيارلإستخدام شكل نقاط من بلوكات الأتوكاد المحفوظة بالبرنامج إو 

 .(Browseليك يمين ثم سبق إنشاؤها قبل ذلك )نضغط في أي مكان فارغ ثم ك

D. . لتغيير مقياس النقطة 

 Markerو بهذا يكون قد تم تغيير شكل النقاط 
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 ومن الشاشة الظاهرة نختار {(1وشكل الكتابة )نعيد نفس خطوات } ولتغيير بيانات النقطة .5

 ( C – 2)نفس محتويات القائمة السابقة Point Label Styleقائمة 

Point Label Style →Copy Current Selection 

 Infromationمن الشاشة الظاهرة أمامنا نختار تبويب 

 Nameثم يتم تغيير إسم النموذج من 
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 .جديدة  )نماذج(يتم حذف جميع المدخلات الحالية و إنشاء مدخلات Layoutمن تبويب  .6
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 -: جديدة كالآتي )نماذج( يتم البدء في إعداد مدخلات .7

A. . نضغط هنا لإنشاء مدخل جديد 

B. . يتم إعطاءه إسم جديد 

C.  الضغط علي هذا التبويب لتعريف المدخلات الجديدة وستظهر الشاشة التالية.يتم 

D. . من هذه القائمة المنسدلة يتم إختيار البيانات المطلوب إظهارها 

E. . نضغط هنا لإضافة البيان الذي تم إختياره 

F.  من تبويبFormat ابة .شكل الكت يتم تنسيق 
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 -السابق ذكرها ولم يتم التغيير علي الرسم يتم إتباع الآتي :في حالة تغيير الخصائص  .8

A.  من قائمةTOOLSPACE . 

B.  تبويبProspector . 

C.  نختار مجموعة النقاط المراد تعديلها وذلك منPoint Groups  ثم نضغطRight Click 

 Point Group Propertiesار نخت( وEXعلي عنوان مجموعة النقاط )مثال

D.  التي سيتم من خلالها تعديل الخصائص و طرق العرض .تظهر الشاشة 

E.  نختار تبويبOverrides . 

F. . يتم إختيار الخيارات كما هي موضحة بالصورة 
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  -:  النقاط في جداول علي لوحة المشروع إستخراج - 3 – 1 – 3

اشة يتم إختيار أي نقطة علي الش .1

الخاص  Ribbonثم من 

  بخصائص هذه النقطة نختار 

Add Tables . 

 

 

 

 

 

 

 

 

 

 -من النافذة التي أمامنا نتبع الآتي : .2

A. . نختار تنسيق النقاط المطلوب عرضه في الجدول 

B. . نضغط هنا لفتح نافذة إختيار مجموعة النقاط المطلوب عرضها بالجدول 

C.  مجموعة النقاط المطلوبة .نختار 
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 يتم الضغط في أي مكان علي الشاشة لوضع الجداول . .3

 -و لتعديل خصائص الجدول : .4

A.  نضغط علي الجدول في أي مكان ثم 

Right Click → Edit Table Style 
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B.  من الشاشة التي أمامنا نختار تبويب Data Properties.  

C.  بالجدول .تعديل ترتيب النقاط 

D. الصفوف والأعمدة( خلايا الجدول الإرتفاع( -العرض-)الطول تعديل خصائص(. 

E. . تعديل ترتيب الأعمدة بالجدول 
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  -:  مجموعات جديدةإستخراج النقاط في  - 4 – 1 – 3

 لإستخراج بعض النقاط في مجموعة جديدة .1

TOOLSPACE → Prospector → Point Groups → Right Click → New 

 

 

 

 

 

 

 

 

 

 

 

 

 -: Infromation تار تبويبمن القائمة التي تظهر أمامنا نخ .2

A. . أختيار إسم مجموعة النقاط الجديدة 

B. . إختيار خصائص عرض هذه المجموعة 

 

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   41

AutoCAD Civil 3D 2018      

 
 -: Include من نفس القائمة التي تظهر أمامنا نختار تبويب .3

A.  ًلأرقامها أو تحديدها مباشرة علي الرسم .إنشاء مجموعة من النقاط طبقا 

B. لمناسيب .إنشاء مجموعة من النقاط طبقاً ل 

C. . إنشاء مجموعة من النقاط طبقاً للإسم 

D. . إنشاء مجموعة من النقاط طبقاً للوصف 
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 -:txtإلي ملف خارجي  Civil 3Dإستخراج النقاط من برنامج  - 5 – 1 – 3

 -لإستخراج النقاط : .1

TOOLSPACE → Prospector → Point Groups →Select the group → 

Right Click → Export points 

 

 

 

 

 

 

 

 -من القائمة الظاهرة أمامنا : .2

A.   حفظ الملف  طريقةنختارFormat 

B. . نختار مكان حفظ الملف علي جهاز الكمبيوتر 
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 -:Description Key Setsإستخدام  – 6 – 1 – 3

 -:  Point Descriptionبمجرد التعرف علي الغرض من هذه الخاصية هو تغيير خصائص عرض النقاط 

 -: Toolspace ائمةمن ق  .1

A.   TOOLSPACE → Settings → Point → Description Key Sets → Right Click → New   

B.     الشاشة الظاهرة من      Name → (ex. W-GEO) → Apply → Ok       

 -: Toolspaceمن قائمة  .2

A.  
TOOLSPACE → Settings → Point → Description Key Sets → W-GEO → Right Click → Edit Keys   

B. من الشاشة الظاهرة             

 B1  . نختار وصف النقاط المراد البحث عنه 

 B2  ستايل النقاط المراد تطبيقه لهذا الوصف . نختار 

B3   نختار ستايل بيانات النقاط المراد تطبيقه لهذا الوصف . 
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 -: ListPointالتعديل علي بيانات النقاط من قائمة  – 7 – 1 – 3

 لتعديل أي بيانات للنقاط سواء الإحداثيات أو المنسوب 

1.  

Menu Bar → Points → List Points 

 القائمة التي أمامنا يتم التعديل علي النقاط حسب متطلبات العمل . من .2
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 -:إدخال النقاط إلي البرنامج بشكل فردي – 8 – 1 – 3

1. Menu Bar → Points → Creat Points-Miscellaneous→Manual 
 يتم الضغط علي الشاشة في المكان المحدد للنقطة المطلوبة ثم يتم تحديد وصف النقطة ثم المنسوب .

OR 
2. Menu Bar → Points → Creat Points-Miscellaneous→Northing/Easting 

 وصف النقطة ثم المنسوب . ثم Northing/Eastingتحديد إحداثيات النقطة يتم 
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 -:Tamplateالتي تم تعديلها وحفظها في النقاط  خصائص جإستخرا – 9 – 1 – 3

التي تم تعديلها وحفظها في ملف جديد لإستخدامه في أي مشروع مستقبلي  Stylesللإحتفاظ بكافة 

 -:بدون الحاجة إلي التعديل في كل مرة 

 -بالإضافة إلي ملف العمل المطلوب نقل الخصائص منه ثم الآتي :يتم فتح ملف جديد  .1

TOOLSPACE → Settings → Point → Drag And Drop 

ويتم حفظ  و إفلاته في الملف الجديدمن ملف العمل عن طريق إمساكه بالماوس  Styles يتم إدراج

 dwt (Tamplate)الملف الجديد بإمتداد 

  -:)شكل جديد للنقاط ( Styles  إنشاء *

ثم نختار الأمر  رسمهشكل الذي تم ثم نختار ال يتم فتح ملف جديد و رسم الشكل المراد للنقطة .1

WBlock  النافذة الظاهرة أمامنا :ونتبع الآتي في- 

A.  . نضغط هنا لإختيار مركز النقطة من علي الرسم 

B. . نختار مسار الحفظ 

C. Ok 
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 نرجع إلي ملف العمل مرة آخري .2

TOOLSPACE → Prospector → Point Groups → Right Click → Properties 

A. ي أمامنامن النافذة الت  

Use AutoCAD BLOCK symbol for marker → Browse →  

 (1ثم نختار الملف الذي تم إنشاؤه في الخطوة السابقة )رقم
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    -: Surface eCreat    إنشاء الأسطح – 2 – 3

 -:طرق إنشاء السطح – 1 – 2 – 3

 -: إنشاء السطح من خلال خريطة كنتورية – 1 – 1 – 2 – 3

بواسطة أحد يقة يتم إنشاء السطح عن طريق خريطة كنتورية مجهزة مسبقاً ه الطروفي هذ

 علي برنامج الأتوكاد أو السيفل .البرامج المساحية و موقعة 

 يتم نسخ الخريطة الكنتورية .  .1

Select Contour Map→Copy 
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 يتم الذهاب للمشروع المراد العمل به ولصق الخريطة به .2

Past To Original 

Coordinates 

 

 

 

 

 

 

 

 

 

3.   

Menu Bar →Surface→Create Surface 
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 من النافذة التي أمامنا : .4

A.  . نضغط هنا لفتح نافذة آخري لكتابة إسم السطح 

B. . يتم كتابة إسم السطح 

5.  

TOOLSPACE → Prospector → Surfaces → Surfaces Name → Definition→ 

Contours→ Right Click→ Add 
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 . Okذة التي أمامنا يتم وضع وصف للسطح ) و يمكن تركه فارغاً ( ثم لنافمن ا .6

 

 

 

 

 

 

 

 

 

 

 

 

 يتم إختيار الخريطة الكنتورية من علي الرسم . .7
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 -: Google Earthإنشاء السطح من خلال  – 2 – 1 – 2 – 3

ض الأدوات طة بعبواس Google Earthوفي هذه الطريقة يتم إنشاء السطح عن طريق إدراجه من برنامج 

 المساعدة لذلك .

أما  Google Earthيوجد أداة جاهزة في البرنامج لإدراج السطح من برنامج  2012الإصدارات حتي إصدار  )

 تحتاج إلي أداة خارجية ( 2012الإصدارات من بعد 

 -: للبرنامج السابق إدراجهاإنشاء السطح من خلال النقاط  – 3 – 1 – 2 – 3

1.  TOOLSPACE → Prospector → Surfaces → Right Click → Create Surface 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 ومن هذه النافذة :  .2

A. إسم السطح 

B. وصف السطح 

C.  الفترة الكنتوريةتغيير 
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3.  

TOOLSPACE → Prospector → Surfaces → (Surface Name) → Definition→ Point 

Groups→ Right Click→ Add 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 ومن هذه النافذة :  .4

A. نختار مجموعة النقاط المراد

 إنشاء السطح لها .
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 -: إنشاء السطح من خلال ملف نقاط خارجي – 4 – 1 – 2 – 3

دون الحاجة إلي إدراج النقاط  txtوفي هذه الطريقة يتم إنشاء السطح عن طريق ملف نقاط 

 أولاً :

1.  

TOOLSPACE → Prospector → Surfaces → Right Click → Create Surface 
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 ومن هذه النافذة : .2

A.. إسم السطح 

B.. وصف السطح 

C.. تغيير الفترة الكنتورية 
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3.  

TOOLSPACE → Prospector → Surfaces → (Surface Name) → Definition→ 

Point Files→ Right Click→ Add 
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 من هذه النافذة :  .4

A. غط لأختيار ملف النقاط السابق إعدادهضن . 

B. . نختار ملف النقاط 

C. نختار تنسيق ملف النقاط . 

D.  (إختياريوضع النقاط داخل مجموعة معينة لسهولة تميزها و التعامل معها بعد ذلك.)يمكن 

E.  ثم نضغطOK . 
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 -: هالتعامل مع السطح وخصائص – 2 – 2 – 3

 -: للسطحارجية تعديل الحدود الخ – 1 – 2 – 2 – 3

 نقاط الرفع .تعديل حدود السطح في المنطقة المشار إليها نظراً لبعد المسافات بين  .1

 

 ولتعديل الحدود يجب التأكد من إظهار شبكة المثلثات عن طريق الخطوات .2

TOOLSPACE → Prospector → Surfaces → (Surface Name) → Right Click → Edit 

Surface Style 

  هر أمامناة التي ستظومن النافذ

Display → Triangles → Visible On  
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 ثمنضغط علي السطح في أي مكان  .3

Ribbon → Edit Surface → Delete Line 

 ثم الإختيار بالماوس للأماكن المراد تعديل حدودها
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 وكما يظهر بالصورة تم تعديل حدود السطح . .4
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 -: للسطحتعديل الفترة الكنتورية  – 2 – 2 – 2 – 3

 الكنتورية بنفس الطريق السابقة لإظهار شبكة المثلثات .يتم إظهار الخطوط  .1
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2.  

TOOLSPACE → Prospector → Surfaces → (Surface Name) → Right Click → 

Surface Properties 

 ملحوظة 

الحالي بمعني  Styleسيتم التعديل مباشرة علي  Edit Surface Styleفي حالة الضغط علي 

  جديد Styleويفضل دائماً إنشاء  Edit Current Selectionآخر 
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 من هذه النافذة  .3

Surface Style → Copy Current Selection 

 Style Nameيتم تغيير  Infromationمن هذه النافذة ومن تبويب  .4
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ويتم تعديل الفترات الكنتورية وكذلك  Contoursتبويب افذة نختار ومن نفس الن .5

 تعديل حدة زوايا الخطوط الكنتورية .
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وذلك لتغيير خصائص خطوط الكنتور  Displayومن نفس النافذة نختار تبويب  .6

 )اللون , نوع الخط , سمك الخط ,.....إلخ(
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 -:face StylerSuة قائمشرح  – 3 – 2 – 2 – 3

 للوصول لهذه القائمة المنسدلة .1

TOOLSPACE → Prospector → Surfaces → (Surface Name) → Right Click → Edit 

Surface Properties 
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 . Surface Styleثم  Informationمن هذه النافذة نختار تبويب  .2

 -: Surface Styleوفيما يلي شرح للقائمة المنسدلة  .3

 . Displayمن تبويب  Styleالخاص بهذا  Layerلابد من عرض  Styleقبل التعديل علي أي 

A. يتم إظهار )الحد الخارجي(يتم عرض حدود السطح فقط(Layer Border) 

B.)يتم إظهار  خاص بتغيير الفترات الكنتورية )سبق شرحه(Layer Contours) 

C.ل علي خطوط الكنتورية وكما سبق يتم التعديستايل خاص بإظهار شبكة المثلثات وال

 (Layer Cntours&Triangleظهار )يتم إخصائصه )اللون , الفترة الكنتورية , ..... إلخ ( 

D.يتم إظهار  )حالة وجود سطحين( إظهار مناطق الحفر والردم(Layer Elevation) 

E. يتم إظهار  ستايل خاص بتوزيع المناسيب إلي طبقات مختلفة(Layer vationEle) 
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1 – E              -  من تبويبAnalysis  

   Elevationيتم إختيار                 

 

 ثم اختيار عدد الطبقات المراد عرضها     

 

  ثم إدراج عدد الطبقات

 تحديد نطاق المناسيب المطلوب إظهار كل منها بلون مختلف
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2 – E              - جدول بذلك لممثلة لهذه النطاقات و وضعمساحات الحساب ال 

Left Click On Surface → Ribbon → Add Legend → Right Click → Elevation → 

Right Click → Enter → Left Click On The Screen To Show The Table 

  Table Propertiesويمكننا تغير خصائص الجدول من خلال الضغط عليه ثم 
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F.  يتم إظهار  بتوزيع ميول السطح إلي طبقات مختلفةستايل خاص(Layer Slope) 

 .نفس الفكرة السابقة للمناسيب
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 -:شرح إظهار البيانات علي السطح – 4 – 2 – 2 – 3

 لإظهار البيانات المختلفة علي السطح )مناسيب,ميول,.....إلخ( 

 

Left Click On Surface → Ribbon → Add Labels  

 

 القائمة المنسدلة :ومن هذه  ✓

 يمكننا الإختيار مباشرةً من القائمة 

أو إختيار القائمة          حيث    Add Suface Labelsوهو الخيار الأول

 

 ً  يمكننا من خلاله إظهار البيانات بالإضافة إلي تعديل خصائص عرضها أيضا

 )وهذا هو الخيار الأفضل(
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    Add Suface Labelsونبدأ بشرح قائمة 

1. Slope          

 إختيار العنصر المراد إظهار بياناته 

 

 

  إختيار البيانات المراد عرضها 

 

 

 تغيير خصائص عرض البيانات 

 

 

 ثم

Two-Point Or ( One-Point ) Add →Right Click On Surface → 

 . ميولها علي السطحفة ثم نختار المنطقة المراد معر
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2. Spot Elevation 

  المنسوب عند المكان الذي نحدده بالماوس على السطح كتابة

 

  إختيار البيانات المراد عرضها 

 

 

 تغيير خصائص عرض البيانات 

 

 ثم

Add →Left Click On Surface  

 بالماوس علي السطح لكتابة المنسوب .ثم 
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3. Spot Elevation on Grid 

  عند المكان الذي نحدده بالماوس على السطح علي شكل شبكي المنسوب كتابة

 

  إختيار البيانات المراد عرضها 

 

 

 تغيير خصائص عرض البيانات 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add 

 لنقطة بداية الشبكة Left Click نضغط علي الشاشة 

 

 تحديد درجة دوران الشبكة
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 X تجاهالشبكة في إ تحديد مسافات

 

  Y تحديد مسافات الشبكة في إتجاه

 

 تحديد نقطة حد الشبكة في الإتجاه الآخر

 

4. Contour-Single 

 كتابة المناسيب علي الخطوط الكنتورية بشكل منفرد

وبالمثل كما سبق شرحه في القوائم السابقة يتم إختيار العنصر المراد إظهاره علي السطح 

  Addئص عرضه ثم نضغط ثم التعديل علي خصا

 

 

 

 

 

 

 

 

 

 

 

 

 

 ثم يتم إختيار خط الكنتور المراد عرض منسوبه 
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5. Contour-Multiple 

 إظهار مناسيب الخطوط الكنتورية علي أكثر من خط كنتور

 اسيبها()والفكرة عبارة عن رسم خط يقطع الخطوط الكنتورية المراد إظهار من

علي السطح بقة يتم إختيار العنصر المراد إظهاره وبالمثل كما سبق شرحه في القوائم السا

  Addثم التعديل علي خصائص عرضه ثم نضغط 

 

 

 

 

 

 

 

 

 

 

 

 

لكنتور المراد إظهار باتحديد أول نقطة للخط المار 

 مناسيبه

 لكنتور المراد إظهار مناسيبهباتحديد النقطة الثانية للخط المار  

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   78

AutoCAD Civil 3D 2018      

 
6. Contour-Multiple at interval 

مناسيب الخطوط الكنتورية علي السطح بأكمله وعلي مسافات يتم تحديدها من قبِل  هار)إظ

 رسم خط يمر بالخطوط الكنتورية المراد عرض مناسيبها (المستخدم عن طريق 

وبالمثل كما سبق شرحه في القوائم السابقة يتم إختيار العنصر المراد إظهاره علي السطح 

  Addنضغط ثم التعديل علي خصائص عرضه ثم 

 

 

 

 

 

 

 

 

 

 

 

 

 مناسيبهلكنتور المراد إظهار باتحديد أول نقطة للخط المار 

 

  لكنتور المراد إظهار مناسيبهباتحديد النقطة الثانية للخط المار 

 

تحديد المسافات بين المناسيب المراد عرضها علي 

 الكنتور الواحد
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 -مله :ملحوظة : كيف يمكننا رفع أو خفض منسوب السطح بأك

 

Select Surface (Left Click On Surface) → Ribbon  

 

 

 

 

 

 

 

 

 القيمة المطلوبة لخفض أو رفع المنسوبنكتب                          
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 -: علي الأسطح تطبيقات حساب الكميات – 3 – 2 – 3

 التطبيق الأول  ✓

وحساب الكميات ( منسوب ثابت لكل سطح فرضية)بطريقة في هذا التطبيق سيتم إنشاء سطحين      

 -:بينهما 

 م(.100( ومنسوب )Polylineم( )10×م10)بفرض نرسم الشكل الأول  .1

 م(.110( ومنسوب )Polylineم( )10×م10نرسم الشكل الثاني )بفرض 

 (Ctrl+1) نحدد الشكل الأول ثم نضغط .2

(Properties ومن الشاشة الظاهرة )

ب المطلوب يتم تحديد قيمة المنسو

 م( .100إعطاؤه للشكل الأول )

جعل المنسوب وبالمثل الشكل الثاني مع 

 م(.110)
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 مثلاً( كما تم ذكره سابقاً عن طريق  Basicيتم إنشاء سطح للشكل الأول )وليكن باسم  .3

Creat Surface From Contour 

 مثلاً( Designوكذلك السطح الثاني )وليكن باسم 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 -يتم إنشاء سطح الخاص بالكميات بين السطحين : .4

A.   

TOOLSPACE → Prospector → Surfaces → Creat Surface →Type(TIN volume 

surface) →  

 يتم إختيار إسم السطح الجديد وإختيار أسطح المقارنة كما في الصورة
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B. ولحساب الكميات 

Select Surface(Volume) → Ribbon → Volumes Dashboard → Add Volume 

Surface                                                                                    → Select Volume Surface→ Ok 
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C. وكما هو موضح بالشكل التالي تم حساب الكميات 

3m 0VOLUME = 10 * 10 * 10 = 100 

  الثانيالتطبيق  ✓

وحساب سطح )بطريقة فرضية مع إختلاف المناسيب عند كل ركن(  إنشاء طبيق سيتم في هذا الت     

 -:الكميات بينهما 

 يتم إنشاء سطح الأرض الطبيعية كما سبق ذكره . .1
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 -إنشاء السطح التصميمي :يتم  .2

A.   

Ribbon → Home → Feature Line→ Creat Feature Line 

 

 

 

 

 

 

 

 

 

 

 

B.  ات كما هي ثم ة نجعل الإعدادمن هذه النافذ

     Okنضغط 
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C.   ثم نحدد النقطة الثانية ثم نحدد النقطة الأولي من السطح المراد إنشاؤه ثم نحدد منسوبها

 نحدد منسوبها .... وهكذا باقي أركان السطح .
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D.    يتم إنشاء السطح كما سبق وبعدها يتم تعريفه منFeature Line :- 

TOOLSPACE → Prospector → Surfaces → (Surface Name) → Definition→ 

Breaklines→ Right Click→ Add→From This Window Click OK→ Select 

The Feature Line 

  لحساب الكميات في التطبيق السابق وكما سبق

 -يتم إنشاء سطح الخاص بالكميات بين السطحين : .3

A.  

TOOLSPACE → Prospector → Surfaces → Creat Surface →Type(TIN volume 

surface) →  

B. ولحساب الكميات 

Select Surface(Volume) → Ribbon → Volumes Dashboard → Add Volume 

Surface                                                                                    → Select Volume Surface→ Ok 
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 Feature Lineظة : لتعديل مناسيب حومل

Elevation Editor → Right Click → Select Feature Line 

 

لهذه المساحة ثم  Polylineملحوظة : لحساب الكميات لمساحة معينة فقط علي السطحين يتم رسم 

نختار سطح الحجوم الذي تم إعداده لحساب الكميات بين  Prospectorثم من  Toolspaceمن 

ثم نحدد المساحة المراد حساب الكميات لها بين  Boundariesثم  Definitionطحين ثم نختار الس

 السطحين .
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 إنشاء المسارات – 4

Alignments 
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 -:( فقي للطريقميم الأ)التص طرق إنشاء المسارات – 1 – 4

 -: الرسمإنشاء المسار بتوقيعه مباشرة علي  – 1 – 1 – 4

 سيتم رسم المسار مباشرة علي السطح الذي تم إعداده للمشروع  ةفي هذه الطريق

1.   

Ribbon → Home → Alignment → Alignment Creation Tools  

OR 

Menu Bar → Alignments →Create Alignment by Layout 

 

 

 

 

 

 Alignments المساراتإنشاء  – 4
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 -يتم الآتي :ومن هذه النافذة  .2

يتم  Generalو من تبويب  –بداية الترقيم المطلوب  –الوصف  –نوع المسار  -)كتابة إسم المسار

يتم تفعيل محددات التصميم  Design Criteriaومن تبويب  –تغيير خصائص العرض و الكتابات 

 . OKثم نضغط   طبقاً للأشتو(

المسار بمنحنيات أو بدون وخصائص وب )رسم ريقة إنشاء المسار المطلومن هذه النافذة نختار ط .3

 هذه المنحنيات( .
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 ثم يتم البدء بالرسم بإستخدام الماوس حسب ما تريد . .4

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 -:Autocad عن طريق نقله من ملف إنشاء المسار  – 2 – 1 – 4

   Autocadف ملب Polylineيعطي المسار علي هيئة  ةفي هذه الطريق

 بنفس طريقة نقل الخريطة الكنتورية  Autocadمن ملف  Polylineيتم نقل  .1

Select Polyline → Right Click →Clipboard →Copy 

  Civil 3Dثم نذهب إلي ملف المشروع 

Right Click →Clipboard → Past to Original Coordinates 

 كمسار للطريق Polylineيتم تعريف  .2

Menu Bar → Alignments →Create Alignment From Polyline → Select Polyline 

ستظهر نفس الشاشة السابق شرحها بعدها يعطي البرنامج إتجاه بداية الترقيم وبعد الموافقة عليه 

 .  Polylineلإنشاء المسار والإختلاف الوحيد هو وضع قيمة أنصاف الأقطار بين خطوط 
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 كمسار للطريق بطريقة آخري Polylineويمكن تعريف  .3

Ribbon → Home → Alignments →Create Alignment From Objects → Select 

Polyline 
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 -: تعديل المسارات وخصائصها – 2 – 4

 -:عرض البيانات علي المسار تنسيق تعديل خصائص – 1 – 2 – 4

 -: البيانات الرئيسية() تعديل خصائص تنسيق العرض و العناوين – 1 – 1 – 2 – 4

 Edit Alignment Labels يتم تعديل خصائص تنسيق العرض و العناوين عن طريق الأمر

 الخصائص يشبه بشكل كبير تعديل خصائص النقاطملحوظة : تعديل 

 يتم الوصول لهذا الأمر عن طريق  .1

Right Click On Alignment → Edit Alignment Labels 

OR 

Select Alignment → Ribbon → Add Labels →Add/Edit Station Labels 

OR 

Select Alignment → Menu Bar → Add Alignment Labels →Add/Edit Station 

Labels 

 

 بعد إختيار الأمر السابق ستظهر هذه النافذة والتي من خلالها يتم التعديل .2

A.  نبدأ بإدخال المحطات الرئيسيةMajor Stations ائصها .و التعديل علي خص 
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  الضغط علي      يتم  .B المشروع كما في الصورةالخصائص حسب متطلبات لتعديل 

 وكما ذكرنا الخطوات تشبه كثيرا خطوات تعديل النقاط .
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C.  بعد الإنتهاء من تعديل التنسيقات المطلوبة الخاصة بـMajor Stations  نضغط

Add . لإظهاره علي الرسم كما يظهر في الصورة 
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D.  إختيار أي عنصر مراد إظهار علي المسار بنفس الطرق السابقة .وبالمثل يتم 
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 -: إظهار بيانات إضافية علي المسار – 2 – 1 – 2 – 4

  المسارلإظهار البيانات المختلفة علي 

Left Click On Alignment → Ribbon → Add Labels  

 

 ه القائمة المنسدلة :هذ ومن

 

 يمكننا الإختيار مباشرةً من القائمة 

 

أو إختيار القائمة          حيث    Add Alignment Labelsوهو الخيار الأول

 

 ً  يمكننا من خلاله إظهار البيانات بالإضافة إلي تعديل خصائص عرضها أيضا

 )وهذا هو الخيار الأفضل(
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  Labels  Alignment dd A ونبدأ بشرح قائمة

1. Station Offset – Fixed Point 

 (..…,X,Y,Offsetمعرفة بيانات أي نقطة بجوار المسار )

 

 إختيار العنصر المراد إظهار بياناته 

 

 

  إختيار البيانات المراد عرضها 

 

 

 تغيير خصائص عرض البيانات 

 

 

 

 ثم

Add → Select To Place The Point 

 . بياناتها بجوار المسارراد معرفة لمنطقة المثم نختار ا

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   103

AutoCAD Civil 3D 2018      

 
2. Station Offset  

 (..…,X,Y,Offsetمعرفة بيانات أي نقطة بجوار المسار )

 -نفس الخيار السابق ولكن الفرق بينها :

Fixed Point –Station Offset  

 ر باقي البيانات.لمسار ولكن يتغيتوقيعها بجوار اإذا تم تحريك المسار لا تتغير إحداثيات النقطة التي تم 

Station Offset 

 إذا تم تحريك المسار تتغير جميع البيانات الخاصة بالنقطة التي تم توقيعها بجوار المسار .

3. Single Segment 

  معرفة بيانات الجزء الذي يتم إختياره علي المسار .

 إختيار العنصر المراد إظهار بياناته 

 

 

  مراد عرضها إختيار البيانات ال

 

 

 تغيير خصائص عرض البيانات   

 

 

 

 

 ثم

Add → Select The Segment On Alignment 
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 الجزء علي المسار المراد معرفة بياناته .ثم نختار 

4. Multiple Segment 

 جميع أجزاء المسار .معرفة بيانات 

 -الخيار السابق ولكن الفرق بينها :نفس 

Single Segment 

 م إختياره علي المسار فقط دون إظهار باقي أجزاء المسار .الجزء الذي يتمعرفة بيانات 

Multiple Segment 

 معرفة بيانات جميع أجزاء المسار بمجرد إختيار أي جزء علي المسار .

5. Point Of Intersection 

 نقاط التقاطع عند المنحنيات أو التقاطع بين المسارات .معرفة بيانات 

 د إظهار بياناته إختيار العنصر المرا

 

 

    إختيار البيانات المراد عرضها 

 

 

 تغيير خصائص عرض البيانات   
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 ويمكننا إضافة عناوين جديدة كما هو موضح بالصورة )كما سبق شرحة بالنقاط(

 

 ثم

Add → Select The Intersection On Alignment 

 ها .نقطة التقاطع علي المسار المراد معرفة بياناتثم نختار 
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6. Multiple Point Of Intersection 

 معرفة بيانات نقاط التقاطع عند المنحنيات أو التقاطع بين المسارات .

 -نفس الخيار السابق ولكن الفرق بينها :

Point Of Intersection  

 لنقاط علي المسار .معرفة بيانات نقاط التقاطع الذي يتم إختيارها علي المسار فقط دون إظهار باقي ا

Point Of IntersectionMultiple   

 معرفة بيانات جميع نقاط التقاطع علي المسار بمجرد إختيار أي نقطة .

 -: إظهار بيانات المسار في جداول – 3 – 1 – 2 – 4

بعدما تعرفنا علي كيفية إظهار بيانات المسار المختلفة علي الرسم , سنتعرف الأن علي 

 ه البيانات في جداول علي لوحة الرسم .طريقة عرض هذ

1.     

Select Alignment → Ribbon → Add Tables 

 OR 

Menu Bar → Alignments → Add Tables 
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إختيار نوع البيانات المراد عرضها ثم من الشاشة يتم  .2

  إختيارها من علي الرسم . يتم أمامنا التي ستظهر
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 -:للمسارئص الهندسية تعديل الخصا – 2 – 2 – 4

 Alignment Layout Tools من خلال قائمة الهندسية للمسارخصائص اليتم تعديل 

تغييرها من الرسم مباشرة )علي سبيل المثال أنصاف الأقطار ملحوظة : بعض الخصائص يمكن 

 بداية ونهاية المنحني .....(, الممسات ,  للمنحنيات

  Alignment Layout Tools لقائمةللوصول  .1

Right Click On Alignment → Edit Alignment Geometry 

 OR 

Menu Bar → Alignments → Edit Alignment Geometry → Select Alignment 

 OR 

Select Alignment → Ribbon → Geometry Editor 
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من خلال النافذة التي Alignment Grid Viewلعرض معلومات المسار نضغط الأمر  .2

ويكمن من خلالها إجراء أي تعديل ) فعلي سبيل يتم عرض جميع معلومات المسار ستظهر س

 . (و طول الوتر,...... للمنحنياتالمثال تعديل نصف القطر 

  Delete PIلحذف أي منحني أفقي علي المسار  .3

From Alignment Layout Tools → Delete PI → Select PI From Drawing 

 

 

 

 

 

 

 

  Insert PIي علي المسار لإضافة منحني أفق .4

From Alignment Layout Tools → Insert PI → Select PI From Drawing Which 

We Need To Insert 

 دون إضافة المنحني . فقط  PIنلاحظ أنه قد تم إضافة 

 يتم إختيار نوع المنحني المراد إدراجه ولإضافة المنحني 
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A. Free Curve  

الزاوية ر نوع المنحني أولاً ثم يتم تحديد أول مماس ثم الثاني ثم لصورة يتم إختياو كما يظهر في ا

 ثم نصف القطر .
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B. Spiral Curve Spiral 

و كما يظهر في الصورة يتم إختيار نوع المنحني أولاً ثم يتم تحديد أول مماس ثم الثاني ثم الزاوية  

 ثم نصف القطر .



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   114

AutoCAD Civil 3D 2018      

 

 

 ملحوظة :

 كيف يمكننا تعديل بداية ترقيم محطات الطريق ؟

ثم إتضح لنا بعد ذلك أن الطريق  0+000تصميم مسار للطريق يبدأ من كم نفرض أنه تم 

 !!! 10+000يبدأ من كم 

 -خطوات تغيير بداية ترقيم محطات الطريق :

1.   

Right Click On Alignment → Edit Alignment Properties 

OR 

Select Alignment → Ribbon → Alignment Properties 
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 التي أمامناومن النافذة  .2

 ثم  Station Controlنختار تبويب 

Station Control → Add station equation → select the first station from the 

drawing → write new station from (station Ahead) → OK 

 

 10+000إلي كم  0+000ق من كم اية ترقيم مسار الطريوبهذا قد تم تغيير بد
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 ملحوظة :

 تفعيل المحددات التصميمية للأشتو أو إلغائها بعد توقيع المسار علي الرسم

1.  

Right Click On Alignment → Alignment Properties 

OR 

Select Alignment → 

Ribbon → Alignment 

Properties 
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 ومن النافذة التي أمامنا .2

 يتم تفعيل المحددات التصميمية للأشتو أو إلغائها . Design Criteriaنختار تبويب 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 -: تطبيقات علي إنشاء المسارات – 3 – 4

 التطبيق الأول : ✓
 . 30+000حتي كم  15+000كم يبدأ من كم  15لدينا طريق طوله  -

علي مسافات  Total Stationحور الطريق فقط بجهاز تمت أعمال الرفع الإبتدائي لم .1

 ( كما هو موضح بالصورة . p,x,y,zمتر )صيغة الملف  20( كل Station)طولية 
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علي مسافات طولية تمت باقي أعمال الرفع الإبتدائي للطريق بواسطة جهاز الميزان  .2

(Station كل )متر وعلي مسافات 20 ( عرضيةOffset مختلفة كما موضح ). بالصورة 
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بين هذه النقاط  Polylineندرج نقاط المسار أولاً )كما سبق شرحه في النقاط( ثم نرسم   .3

 ( كما موضح بالصورة .500حتي رقم  1)علي فرض أن نقاط المسار من رقم 

 

 

 

 

 

 

 

 

 

 

 

كما سبق  Creat Alignment From Polylineيتم إنشاء المسار عن طريق الأمر  .4

 شرحه .
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 -الآن علي طريقة إدراج نقاط الميزانية الإبتدائية التي تم رفعها بواسطة جهاز الميزان :نأتي  .5

A.  يتم حفظ ملف الميزانية علي صيغةTXT .)كما سبق شرحه في النقاط( 

B.  يتم إدراج ملف النقاط عن طريق الأمر 

Ribbon →Points →Create Points – Alignments →Import from File 

OR 

Menu Bar →Points →Create Points – Alignments →Import from File 

C. . يتم إختيار الملف الخاص بنقاط الميزانية الإبتدائية 
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D.  عند الموافقة علي إدراج النقاط يسأل البرنامج عن الصيغة التي  هو موضح بالصوروكما

 المراد إسقاط هذه الميزانية عليه . تم حفظ ملف الميزانية بها ثم إختيار المسار

 

 

 

ح
ضي
تو
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وبعد إدراج  النقاط يتم التعامل معها كما سبق من حيث إنشاء مجموعة جديدة لها ومن ثم  .6

 المجموعة وهكذا كما سبق شرحه .إنشاء السطح من هذه 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   123

AutoCAD Civil 3D 2018      

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   124

AutoCAD Civil 3D 2018      

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   125

AutoCAD Civil 3D 2018      

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5 –  Superelevation 
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بأنه رفع الظهر عن البطن للطريق حيث أن المركبة عند مرورها  Superelevationو يقصد بـ 

علي المنحنيات الأفقية تتعرض إلي قوي طرد مركزية تؤثر عند مركز ثقلها وتولد عزم إنقلاب يحاول 

دفع المركبة إلي خارج الطريق , مما يستدعي مقاومة عزم الإنقلاب عن طريق رفع الحافة الخارجية 

و هو ما يعرف برفع الظهر عن البطن اخلية بمعدل يسمح بإستقرار المركبات للطريق عن الحافة الد

Superelevation . 

 

 

 

 

 

 و يتم حساب معدل الرفع من المعادلة التالية

 

 

 

 حيث

e : . مقدار ارتفاع ظهر المنحني 

V . ) السرعة التصميمية ) كم / ساعة : 

R . ) نصف قطر المنحني ) متر : 

f الإحتكاك الجانبي . : معامل 

5 –  Superelevation 

 بعض التعريفات المهمة

 عرض الرصف

مقدار الرفع 

 الجانبي

/ 127 R 2e + f = V 
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 fو الجدول التالي يوضح قيم معامل الإحتكاك 

 fقيم معامل الإحتكاك  السرعة التصميمية ) كم / ساعة (

30 0.17 

40 0.17 

50 0.16 

60 0.15 

70 0.14 

80 0.14 

90 0.13 

100 0.12 

110 0.11 

120 0.09 

 

 : مصطلحات يجب معرفتها 

 

• RUNOUT ة الكافية للإنتقال من ميل الطريق الأصلي ويقصد به المساف(Crown ) إلي ميل

Zero .  (2-)علي فرض أن الميل الجانبي للطريق الأصلي% 

 Superelevationعلماً بأن محور الطريق هو محور دوران 
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• RUNOFF  و يقصد به المسافة الكافية للإنتقال من ميلZero  إليFull Superelevation  

من هذه  1/3من هذه المسافة يكون علي المماس( ) 2/3)فة مقسمة إلي قسمين وتكون هذه المسا

 المسافة يكون علي المنحني(

 

 Superelevationعلماً بأن محور الطريق هو محور دوران 
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 -: Superelevation إنشاءطريقة  – 1 – 5

 لأفقية :للمنحنيات ا Superelevation إنشاءسنتناول في هذا الشرح طريقة 

 و للوصول لهذا الأمر .1

Select Alignment →Ribbon →Superelevation→Calculate/Edit Superelevation 

OR 

Right Click On Alignment → Edit Superelevation 
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 . Calculate Superelevation Nowومن هذه الشاشة نختار الأمر  .2
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 -ح التبويبات الموجودة بها وهي كالتالي :ومن هذه الشاشة نبدأ بشر .3

A.  تبويبRoadway Type : 

 عليه  Superelevationوهذا التبويب خاص بتحديد نوع الطريق الذي سيتم تصميم 

 )وهو الغالب(. Crownطريق مفرد  -

 . Side Slopeطريق مفرد  -

 . Crownطريق مزدوج  -

 . Side Slopeطريق مزدوج  -
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B.  تبويبLanes: 
 الميل الجانبي .بيانات الحارات من حيث العدد والعرض و نسبة بويب خاص بتحديد وهذا الت

C.  تبويبShoulder Control: 
 من حيث والعرض و نسبة الميل الجانبي . الطبانات الجانبيةوهذا التبويب خاص بتحديد بيانات 

 . Calculateوفي حالة عدم دخول الطبانات في الحساب يتم إلغاء العلامة من أمام 
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D. تبويب Attainment: 

 بيانات المحددات التصميمة للأشتو .وهذا التبويب خاص بتحديد 

 

ويمكن تصدير  Alignmentلكل منحني علي  Superelevationومن هذه النافذة تظهر بيانات  .4

 .  Export Superelevation Data هذه البيانات إلي ملف خارجي عن الضغط علي
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 -: Superelevation تغيير خصائص العرض و الإظهار لــ – 2 – 5

 -: Alignmentعلي  Superelevationإظهار  – 1 – 2 – 5

 -يتم إتباع الخطوات الآتية : Alignmentعلي  Superelevationلإظهار 

  Alignmentسبق في شرح وكما  .1

Right Click On Alignment → Edit Alignment Labels 

OR 

Select Alignment → Ribbon → Add Labels →Add/Edit Station Labels 

OR 

Select Alignment → Menu Bar → Add Alignment Labels →Add/Edit Station 

Labels 
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كما سبق  Styleو التعديل علي  Superelevationومن هذه النافذة يتم إدراج بيانات  .2

 . Alignmentشرحه في 

 . Alignmentعلي  Superelevationقيع تم تووكما نلاحظ في الصورة  .3
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 -: View Superelevationإظهار  – 2 – 2 – 5

 -: View Superelevationولرسم 

1.   

Select Alignment → Ribbon → Superelevation → Create Superelevation View 

 

 

 

 

 

 

 

مراد إظهارها والمسافة المراد الو من هذه النافذة يتم إختيار المسار وكذلك إختيار العناصر  .2

 إظهارها ثم بعد ذلك يطلب البرنامج إختيار مكان الدايجرام علي الرسم .
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 -: View Superelevation تغيير خصائص – 1 – 2 – 2 – 5

  قائمةSuperelevation View Properties : 

 للوصول لهذ القائمة  .1

Right Click On Superelevation 

Diagram → Superelevation View 

Properties 

 ومن هذه النافذة يظهر ثلاث تبويبات 
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 : Informationتبويب  .2

A.  وإمكانية تغييره . الدايجرامويظهر فيه إسم 

B.  اللون,الكتابة,....( ولاحظ  بالدايجراموهذا الجزء خاص بتغيير خصائص العرض الخاصة(

  Edit Superelevation View Styleي أنه عند الضغط علي هذا الجزء ستظهر نافذة آخر

 

 ملحوظة : هذه النافذة يمكن إيضاً الوصول إليها عن طريق 

Right Click On Superelevation Diagram → Edit Superelevation View Style 

 -:يمكن تغيير خصائص العرض  Edit Superelevation View Style ومن هذه النافذة          

        B1 –  تبويبInformation  وهو خاص بتغيير إسمStyle . وكتابة وصف له 
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  B2 –  تبويبGraph . وهو خاص بمقياس الرسم في الإتجاه الرأسي 
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        B3 –  تبويبHorizontal Axes  خاص بتنسيق المحاور الأفقية والفترات بين وهو          

 المحطات .

       B4 –  تبويبDisplay  . وهو خاص بإظهار أو إخفاء العناصر علي الرسم 
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 ونرجع إلي القائمة التي كنا بصدد شرحها 

 . Diagram: وهو خاص بتحديد المسافة المراد عرضها علي  Stationsتبويب  .3

 

 

 

 

 

 

 

 

 

 

 

 . Diagramعناصر الطريق المراد إظهارها علي : وهو خاص بتحديد  Lanesتبويب  .4
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 -: Superelevation لــ التصميمية المحدداتتغيير  – 3 – 5

1.  

Select Alignment →Ribbon →Superelevation→Calculate/Edit Superelevation 

OR 
Right Click On Alignment → Edit Superelevation 

 Superelevation Wizard إختيارومن هذه النافذة يمكننا تعديل كافة المحددات التصميمية أو  .2
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نافذة لإختيار المنحنيات المراد تغييرها تظهر  Superelevation Wizardوعند الضغط علي   .3

نفس القائمة التي ظهرت لنا في البداية كما سبق ثم تظهر  OKويتم إختيار كامل المسار ثم 

 شرحه .

وبعد الإنتهاء من  .4

التعديلات نضغط 

Recalculate . 
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 إنشاء القطاع الطولي – 6

Profile 
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 -: طرق إنشاء القطاع الطولي للأرض الطبيعية – 1 – 6

 -: القطاع الطولي من خلال السطحإنشاء  – 1 – 1 – 6

للأرض الطبيعية من خلال السطح الذي سبق  (الطولي القطاع) البروفايل إنشاءسيتم  ةفي هذه الطريق

 إنشاؤه والمسار المار بهذا السطح .

1.   
Ribbon → Home → Profile → Create Surface Profile 

OR 
Menu Bar → Profiles →Create Profile from Surface 

 

 -ومن هذه النافذة يتم الآتي : .2

a. إختيار المسارAlignment  للأرض الطبيعية له . يلبروفاالمراد إنشاء 

b.  إختيار السطحSurface  . 

c.  لها . بروفايلتحديد بداية ونهاية المسافة علي المسار المراد إنشاء 

d. Sample offsets  لمسافة تبعد عن المسار يتم البروفايل والغرض من هذا الخيار هو رسم

متر يمين  5لمسافة  للأرض الطبيعية بروفايلنريد نرسم  تحديدها من قبِل المستخدم )مثال :

 متر يسار المسار الحالي( . 5-المسار الحالي أو 

e.  نضغطAdd  لها . البروفايللإضافة المسافة المراد إنشاء 

f.  نضغطDraw in Profile view . ستظهر نافذة جديد لخصائص إظهار البروفايل 

 Profile القطاع الطوليإنشاء  – 6
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 : Create Profile viewنافذة  .3

A. General : خصائص العرض. –كتابة إسم البروفايل  –لمسار ومن هذه القائمة يتم إختيار ا 
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B. Station Range : . )تحديد المسافة المراد إنشاء البروفايل لها )البداية/النهاية 

C. Profile View Height :يمكن عرضه علي محاور البروفايل  تحديد أقصي و أقل منسوب 
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D. Profile Display Options :فيما بعد( تغيير خصائص البروفايل .)سيتم شرحها 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

E. Data Bands :  البيانات المراد عرضها علي البروفايل )المحطات,ارتفاع الحفر,ارتفاع

 الردم,.....(.
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F. Profile Hatch Options : 

 لها . Hatchتمييز مناطق الحفر والردم علي القطاع الطولي )البروفايل( عن طريق عمل 

 Create Profile viewوبعدها يتم الضغط علي  .4

يطلب منك البرنامج تحديد الزاوية العليا اليسري 

 تريده .بروفايل علي الرسم في المكان الذي لوضع ال
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 -: txt إنشاء القطاع الطولي من خلال ملف – 2 – 1 – 6

فقط  وإنما رفع إبتدائي للمحطات و المنسوب  surfaceقد لا يتوفر في بعض المشروعات سطح 

(station & elevationو )للأرض  إنشاء البروفايل )القطاع الطولي(سيتم  ةفي هذه الطريق

 .الطبيعية من خلال هذه البيانات فقط 

الملف الموضح في الصورة عبارة عن رفع   .1

إبتدائي لمحور الطريق فقط في صورة 

Station&Elevation  ويتم حفظه ,

)كما سبق شرحه( ويتم رسم  txtبصيغة 

المسار الخاص بمحور الطريق المراد إنشاء 

 بروفايل له )بنفس طول ملف الرفع السابق( .

 

 

 

 

 

 

 

 

2.  
Ribbon → Home → Profile → Create Profile from File 

OR 
Menu Bar → Profiles → Create Profile from File 
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 .txtقاً بصيغة بسعد م  والم   Station&Elevation حورمالخاص لليتم إختيار ملف الرفع  .3

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ه القائمة والتي سبق شرحها يتم ومن هذ .4

ثم إختيار  Alignmentإختيار المسار 

إسم البروفايل ثم وصفه ثم إعدادات 

  . OKالخصائص و البيانات ثم 
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 وبهذا قد تم إنشاء البروفايل ولإتمام عرضه علي الشاشة  .5

Menu Bar → Profiles → Create Profile View 

 )سبق شرحها( . Create Profile View وبعد ذلك ستظهر نافذة
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 -: للخط التصميمي )التصميم الرأسي للطريق(طرق إنشاء القطاع الطولي  – 2 – 6

 -: إنشاء القطاع الطولي من خلال توقيعه مباشرةً علي الرسم – 1 – 2 – 6

توقيع البروفايل التصميمي عن طريق رسمه مباشرةً علي بروفايل الأرض الطبيعية يتم 

  Create Profile by Layoutوذلك من خلال الأمر 

 للوصول لهذا الأمر  .1
Ribbon → Home → Profile → Profile Creation Tools 

OR 
Menu Bar → Profiles → Create Profile by Layout 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 ثم بعد ذلك يطلب البرنامج تحديد بروفايل الأرض الطبيعية .

ومن هذه الشاشة يتم إختيار إسم البروفايل التصميمي وكذلك الوصف وخصائص  .2

 . OKوالبيانات وإختيار محددات التصميم بالأشتو ثم العرض 
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( نختار طريقة رسم خط Alignmentومن هذه النافذة )والتي تشبه نافذة  .3

أي رسم الخط  Draw Tangents With Curveالتصميمي وليكن  البروفايل

 التصميمي بمنحنيات رأسية .
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 ثم نبدأ برسم الخط التصميمي للبروفايل وبعد الإنتهاء  .4

 . Right Clickأو  Enterنضغط 

 

 

 

 

 

 

 

 

 

 

 -: pviإنشاء القطاع الطولي من خلال إدارج  – 2 – 2 – 6

معروفة مسبقاً من PVI (station&elevation )حالة وجود نقاط  وهذه الطريقة تستخدم في

 وتصميم المنحنيات لها .علي الرسم المشروع والمطلوب إدراجها 

 للوصول لهذا الأمر  .1
Ribbon → Home → Profile → Profile Creation Tools 

OR 
Menu Bar → Profiles → Create Profile by Layout 
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 يطلب البرنامج تحديد بروفايل الأرض الطبيعية . ثم بعد ذلك

ومن هذه الشاشة يتم إختيار إسم البروفايل التصميمي وكذلك الوصف وخصائص  .2

 . OKالعرض والبيانات وإختيار محددات التصميم بالأشتو ثم 

 . Tabular -SInsert PVIومن هذه الشاشة نختار  .3
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ثم  Stationحيث يتم إدراج المحطات  PVIات ومن هذه القائمة يتم إدراج بيان .4

  PVIطول المنحني الرأسي , وبعد الإنتهاء من إدراج جميع ثم  Elevationالمنسوب 

 . OKنضغط 
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 -: ( وخصائصهProfileتعديل القطاع الطولي ) – 2 – 6

 -:Profileتعديل خصائص تنسيق عرض البيانات علي  – 1 – 2 – 6

 -: تعديل خصائص تنسيق العرض و العناوين )البيانات الرئيسية( – 1 – 1 – 2 – 6

يتم التعامل مع  Gridكل ما هو فوق  فإنتغيير خصائص البروفايل ملحوظة : بالنسبة ل

يتم التعامل  Gridوكل ما هو تحت  Edit Profile View Styleخصائصه بواسطة 

 . Profile View Propertiesمع خصائصه بواسطة 

 شرح قائمة Profile View Style :- 

 للوصول لهذه القائمة نختار الأمر  
Right Click On Profile → Edit Profile View Style 

OR 
Select Profile → Ribbon → Profile View Properties → Edit Profile View Style  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 : Information تبويب .1

 و وصفه ونلاحظ أن الإسم عبارة عن Styleإسم  في هذا التبويب يتم عرض

 profile view (copy) لأنه عند البدء في إنشاء البروفايل تم إختيار 

 copy current selection . 
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 : Graph تبويب .2

بداية يتم عرض مقياس رسم البروفايل في المستوي الراسي و الأفقي , وكذلك إتجاه في هذا التبويب 

 من اليمين لليسار أو العكس( .ترقيم البروفايل )
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 : Grid تبويب .3

 وينقسم إلي ثلاث أقسامفي هذا التبويب يتم التحكم بخطوط الشبكة الرأسية و الأفقية 

A.  القسم الأولGrid Options  وهو خاص بإمتداد خطوط الشبكة حيث يمكن إيقاف هذه

الإمتدادات للشبكة عند خط البروفايل وعدم 

 ه إلي نهاية حدود البروفايل .إمتداد
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B.  القسم الثانيGrid Padding  وهو خاص بمقدار(عدد الوحداتMajor Grid المراد )

 بعد أعلي منسوب وقبل أول محطة وبعد أخر محطة وكذلك قبل أقل منسوب . زيادتها

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

C.  القسم الثالثAxis offset أعلي خاص بمقدار المسافة بين  وهو مشابه للقسم الثاني وهو

 منسوب وقبل أول محطة وبعد أخر محطة وكذلك قبل أقل منسوب .
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 : Title Annotationتبويب  .4

 بعناوين البروفايل وعناوين المحاور وينقسم إلي ثلاث أقسامفي هذا التبويب يتم التحكم 

A.  القسم الأولGraph view title لرئيسي للبروفايل .وهو خاص بالعنوان ا 
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B.  القسم الثانيTitle position  . وهو خاص بموقع العنوان الرئيسي للبروفايل 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

C.  القسم الثالثAxis title text . )وهو خاص بإظهار عناوين المحاور )أفقي و رأسي 

 

من تبويب  لإظهار أي بيانات مما سبق لابد من التأكد من إظهار البيان المطلوبملحوظة : 

Display . 
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 : Horizontal Axisتبويب  .5

 للبروفايل وينقسم إلي أربعة أقسامبتنسيقات المحاور الأفقية في هذا التبويب يتم التحكم 

A. Select axis to control . إختيار مكان المحور الذي سيتم عمل التغييرات عليه 
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B. Major details لرئيسية والكتابات والفترات بينها .تعديل خصائص العناوين ا 

C. Minor details . تعديل خصائص العناوين الفرعية والكتابات والفترات بينها 
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D. Horizontal geometry tick details  عناوين البيانات الهندسية تعديل خصائص

 أسفل البروفايل .

 

 

 

 

 

 

 

 

 

 

 

 

 

 

للبروفايل الرأسية حكم بتنسيقات المحاور في هذا التبويب يتم الت : Vertical Axisتبويب  .6

 )نفس فكرة المحاور الأفقية( أقسام ثلاثةوينقسم إلي 
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 : Displayتبويب  .7

 .لخصائص البروفايل  Layersبإظهار أو إخفاء في هذا التبويب يتم التحكم 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 شرح قائمة Profile View Properties :- 

 ه القائمة نختار الأمر  للوصول لهذ
Right Click On Profile → Profile View Properties 

OR 
Select Profile → Ribbon → Profile View Properties → Profile View Properties  
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 : Information تبويب .1

 حها( .)نفس القائمة السابق شر Styleوهذا التبويب يظهر فيه إسم البروفايل وكذلك 

 : Stations تبويب .2

قد تكون أتوماتيكياً بكامل طول المسار أو في هذا التبويب يتم التحكم في محطات بداية ونهاية البروفايل 

 يتم وضع المحطات يدوياً من قبِل المستخدم .
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 : Elevations تبويب .3

 لي منسوب وأقل منسوبفي هذا التبويب يتم التحكم في المدي المتاح عرضه علي البروفايل بالنسبة لأع

 وقد يكون أتوماتيكياً بحيث يختاره البرنامج بالنسبة للمناسيب المعطاه له أو يدوياً من قبِل المستخدم .

 : Profiles تبويب .4

هذا التبويب يظهر جميع البروفايل في المشروع سواء إبتدائي أو تصميمي ومقدار مدي إزاحته عن في 

المنحنيات الرأسية وكذلك إظهار بداية و نهاية ديل علي بيانات محور الطريق إن وجد وكذلك التع

 البروفايل و أقصي وأقل منسوب لكل بروفايل علي حدي .
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 : Bands تبويب .5

وهذا من أهم الأوامر بالبرنامج والمسئول عن إظهار كافة البيانات أسفل البروفايل وفي هذا الشرح 

 والتعديل علي كافة خصائصه وستكون باقي البيانات بالمثل .  Stationكيفية إظهار سنتناول 

 Station Band 

A. Band Type  يتم من خلاله إختيار العنصر الرئيسي المراد إظهار بياناته 

           Select band style  يتم من خلاله إختيارStyles كل عنصر رئيسي لـ المتاح 

(band type) وخصائص عرضها . 
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B.   

From band type → select profile data  
From band style → select stations → copy current selection 

C.  ومن هذه النافذة 

 . styleيتم تغيير إسم  Informationمن تبويب  ✓

 .  bandيتم إظهار و إخفاء عناصر البيانات الخاصة بهذا الـ Displayمن تبويب  ✓

المطلوب  Stationتعديل خصائص بيانات  سيتم إظهار و Band Detailsمن تبويب  ✓

 : وكذلك إظهار إطار لهذا العنوان و التحكم في أبعاده إدراجه
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C1 –  بعد الضغط عليCompose Label  ستظهر نافذة يتم من خلالها تغيير خصائص العنوان

 . Stationالجانبي 
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C2 – Labels and ticks ا نريد إظهار المحطات الرئيسية علي فرض أننMajor Station 

ثم من النافذة التي  compose labelوالتعديل علي خصائصها , يتم إختيارها ثم الضغط علي 

 ستظهر يتم التعديل .
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D.  وبعد الإنتهاء من كافة التعديلات نضغطAdd  ثمOk . 

 Band Fill Data  الردم  : لإظهار البيانات الخاصة بمقدار ارتفاع 

1.  

 From band type → select profile data  

From band style → select Fill Data → copy current selection 
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 ومن هذه النافذة  .2

A. من تبويبInformation  يتم تغيير إسمstyle . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

B. من تبويبDisplay يتم إظهار و إخفاء عناصر البيانات الخاصة بهذا الـband  . 
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C. من تبويبBand Details  سيتم إظهار و تعديل خصائص بياناتFill Data  المطلوب

 : وكذلك إظهار إطار لهذا العنوان و التحكم في أبعاده إدراجه

 

 

 

 

 

 

 

 

 

 

 

 

 

C1 –  بعد الضغط عليCompose Label  ستظهر نافذة يتم من خلالها تغيير خصائص

 . Fill Dataالعنوان الجانبي 
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C2 – Labels and ticks  ارتفاع الردم عند المحطات الرئيسيةعلي فرض أننا نريد إظهار 

Major Station  والتعديل علي خصائصها , يتم إختيارها ثم الضغط عليcompose label 

 ثم من النافذة التي ستظهر يتم التعديل .

C3 – ولإدراج ارتفاع الردم يتم إختيار 

 Profile 2 Elevation Minus Profile 1 Elevation 

 خاص التصميمي Profile 2خاص بالأرض الطبيعية &  Profile 1حيث 
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D. وبعد الإنتهاء من كافة التعديلات نضغطAdd . 

E.  يتم تعريف البروفايل الذي تم إنشاء معادلته في الخطوةC3  ثمOK . 
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 -:ileProfتعديل وإظهار البيانات والعناوين علي  – 2 – 1 – 2 – 6

  إظهار البيانات عليProfile Line  من خلال الأمرEdit Profile Labels:- 
 البيانات وخصائصها علي خط البروفايل )الإبتدائي أو التصميمي( .تعديل 

 التصميمي( علي فرض أنهيتم إختيار خط البروفايل المراد تعديل بياناته )  .1
Select Profile →Menu Bar → Profiles → Add Profile View Labels → Add/Edit 

Profile Labels 

OR 
Select Profile → Ribbon → Edit Profile Labels 

و من هذه النافذة يتم إختيار البيانات المراد عرضها علي البروفايل وتغيير خصائصها وهي تشبه  .2

 . Bandsما تم شرحه قبل ذلك في 
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 : crest curveبيانات فعلي سبيل المثال تعديل خصائص إظهار  .3

A.  كما يظهر في الصورة يتم إختيارcrest curves  ثم نعدل علي خصائص عرضها من

 . Copy Current Selectionالأمر 

B.  ومن هذه النافذة كما سبق شرحه يتم تعيير إسمStyle  ثم من تبويبLayout  يتم إختيار

 . Bandsالعنصر المراد تعديله بنفس الطريقة السابقة كما في 
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  إظهار البيانات عليProfile  من خلال الأمرAdd Profile View Labels:- 

 يتم إختيار البروفايل ثم   .1
Select Profile →Menu Bar → Profiles → Add Profile View Labels → Add Profile 

View Labels 

 .المراد عرضه و كذلك تغيير خصائصهويفضل هذا الخيار لأنه يعطي نافذة يتم من خلالها إختيار البيان 
OR 
Select Profile → Ribbon → Add View Labels 

 يتم تنفيذ البيان مباشرة دون إمكانية التعديل علي خصائصه .

2.  Station Elevation  يعطي المنسوب و المحطة عند النقطة التي يتم إختيارها في أي مكان

 علي البروفايل .
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3. Depth رفة المسافة بين أي نقطتين علي البروفايل في الإتجاه الرأسي فقط .يتم مع 

 

 

 

 

 

 

 

 

 

 

 

 

4. Projection  تغيير خصائصProject Objects  الملحوظة القادمة(.)والتي سيتم عرضها في 
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 : Profileعلي  Alignmentبجانب  أي نقطةملحوظة : طريقة إظهار 

 -مثلاً( بجوار الطريق ونريد إظهار هذا العائق علي البروفايل :أنه يوجد نقطة )عائق  فرض علي

1.   

Ribbon → Home → Profile View →Project Objects To Profile View 

 

 

 

 

 

 

 

 

يتم إختيار و المراد عرضها علي البروفايل ثم  Alignmentيتم إختيار النقطة من علي  .2

Profile  النقطة عليه .المراد عرض 
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 يتم تغيير خصائص عرض النقطة وبياناتها علي البروفايل .و من هذه الشاشة  .3

 -:Profileتعديل الخصائص الهندسية للقطاع الطولي  – 2 – 2 – 6

  Profile Layout Toolsسنتناول في هذا الشرح قائمة 

 للوصول لهذه القائمة  .1
Select Design Profile → Right Click → Edit Profile Geometry  

OR 
Select Design Profile → Ribbon → Geometry Editor 
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  Insert PVIلإدراج نقطة تقاطع جديدة علي البروفايل  .2

 علي الرسم  PVIبعد إختيار الأمر يطلب البرنامج مكان نقطة 
From Profile Layout Tools → Insert PVI → Select PVI From Drawing Which 

We Need To Insert 

بدون منحني رأسي و لإضافة المنحني الرأسي يجب إتباع الخطوة التالي   PVIنلاحظ أنه قد تم إنشاء 

 ذكرها .

  Draw free parabolaلإدراج منحني رأسي  .3

 ( . Kيتم إختيار المماس الأول ثم المماس الثاني ثم ) طول المنحني أو نصف القطر أو قيمة  
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  Delete PVIاطع علي البروفايل لحذف نقطة تق .4

 علي الرسم  PVIبعد إختيار الأمر يطلب البرنامج مكان نقطة 

From Profile Layout Tools → Delete PVI → Select PVI From Drawing Which 

We Need To Delete 

  Move PVIنقل نقطة تقاطع علي البروفايل  .5

 علي الرسم  PVIبعد إختيار الأمر يطلب البرنامج مكان نقطة 

From Profile Layout Tools → Move PVI → Select PVI From Drawing Which 

We Need To Move 
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  Draw Fixed Tangentلرسم خطوط مماسات بدون منحنيات  .6

 يتم تحديد بداية و نهاية المماس .

  Convert Autocad Lineلتحويل خطوط الأتوكاد إلي خط بروفايل  .7
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 Raise/Lower PVI Elevationلرفع أو خفض منسوب خط البروفايل التصميمي  .8

 لمسافة أو خلال مسافة محددة فقطالتصميمي للبروفايل بكامل طول احيث يمكن رفع أو خفض المنسوب 

 Profile Grid Viewلعرض معلومات البروفايل  .9
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فايل ويكمن من خلالها إجراء أي من خلال النافذة التي ستظهر سيتم عرض جميع معلومات البرو

 المنحني الرأسي,......( .تعديل ) فعلي سبيل المثال تعديل نصف القطر للمنحنيات و طول 

  

 

 نختار البروفايل التصميمي Design Criteriaملحوظة : لإظهار المحددات التصميمية للبروفايل 

  الرسم علي

Select Design Profile → Ribbon → Design Criteria Editor 
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 القطاعات العرضيةإنشاء  – 7

Cross Sections 
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 -:القطاع العرضي للأرض الطبيعيةإنشاء  – 1 – 7

  للمسار للأفقي للطريق Sample Linesيتم رسم  .1

 القطاعات العرضيةء إنشا – 7

Cross Sections 
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A. Menu Bar → Sections → Create Sample Lines                               

  

 

 

 

 

 

 

 

 

B.  يطلب البرنامج إختيار المسارAlignment  من علي الرسم أو الضغط عليEnter  للإختيار من

 . Select Alignmentنافذة 

 

 

 

 

 

 

 

 

 

 

 

C.  ومن هذه النافذة يتم تغيير الإسم وكذلك خصائصSample Lines . )خصائص الخط والكتابات( 
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D.  يطلب البرنامج تحديدStation  المراد رسمSample Lines  لها وسيتم كذلك ظهور قائمة 

Sample Lines Tools  
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)علي متر  20افات كل القطاعات العرضية علي كامل طول الطريق علي مس وفي أغلب المشاريع تكون

 .By range of stationsيتم إختيار الأمر  Sample Lines Toolsمن قائمة لذا سبيل المثال( 

E. ه النافذة نختار مقدار المسافة العرضية ومن هذOffset  المراد إظهارها يمين و يسار محور الطريق

 .  Stationو كذلك المسافة بين القطاعات العرضية 
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F.  نضغطوبعد الإنتهاء من إعدادات النافذة السابقةOK   ثمEnter وبهذا قد تم رسم 

 Sample Lines  عليAlignment . 

 

 

 

 

 

 

 

 

 

 

 

 

وكما هو  Right Clickنضغط عليه  Sample Linesلحوظة : لتعديل خصائص م

واضح في الصورة يتم التعديل علي كافة خصائصه )اللون , الكتابة , الأسهم( بنفس النمط 

 والطرق السابق شرحها قبل ذلك .
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ة يتم عرض القطاعات العرضية للأرض الطبيعي Sample Linesوبعد الإنتهاء من رسم  .2

 -علي الرسم :

A.         Menu Bar → Sections → Create Multiple Section View                             

  

 

 

 

 

 

 

 

B. : ومن هذ القائمة يظهر عدة تبويبات كالآتي- 

B1 –  تبويبGeneral : 

شاء وكذلك إختيار المسافة المراد إن Sample Linesوكذلك  Alignmentويظهر فيه إسم المسار 

 العرض لهذه القطاعات . Styleقطاعات عرضية لها وكذلك إختيار 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   207

AutoCAD Civil 3D 2018      

 
B2 –  تبويبSection Placement : 

 عرض القطاعات العرضية علي الرسم وإختيار حجم اللوحة .وهذا التبويب خاص بطريقة 

 

 

 

 

 

 

 

 

 

 

 

B3 –  تبويبOffset Range : 

 ر الطريق الممثلة للقطاع العرضي .بالمسافة العرضية يمين ويسار محووهذا التبويب خاص 
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B4 –  تبويبElevation Range : 

 وهذا التبويب خاص بتحديد الحد الأقصى و الأدني للمناسيب علي القطاع العرضي .

B5 –  تبويبSection Display Option : 

 وهذا التبويب خاص بتحديد خصائص عرض القطاع العرضي .
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B6 –  تبويبData Bands : 

 بويب خاص بتحديد البيانات المراد عرضها أسفل أو أعلي القطاع العرضي .وهذا الت

 . Create Section Viewsوبعد الإنتهاء يتم إختيار 

 القطاعات العرضية علي الرسم .يتم إختيار مكان وضع  .3
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 -: إنشاء القطاع العرضي التصميمي – 2 – 7

رضية للأرض الطبيعية نبدأ الآن بإنشاء القطاع بعد ما تم الإنتهاء من إنشاء القطاعات الع

 العرضي النموذجي التصميمي للطريق .

7 – 2 – 1 -  Create Assembly:- 

 Create Assemblyيتم إنشاء القطاع العرضي النموذجي للطريق بواسطة الأمر  .1
Ribbon → Assembly → Create Assembly 

OR 

Menu Bar → Corridors → Create Assembly 

 .و وصفه و تغيير خصائص العرض  Assemblyومن هذه النافذة يتم تغيير إسم  .2
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 القطاع العرضي النموذجي علي الرسم .محور يتم إختيار مكان وضع  .3

 Tool Palettesنبدأ برسم القطاع العرضي و تحديد مكوناته من خلال قائمة  .4

وتحتوي هذه 

القائمة علي جميع 

عناصر القطاع 

لعرضي للطريق ا

)الحارات , 

الطبانات , الميول 

الجانبية , 

البردورات و 

 الأرصفة ,....إلخ(

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   212

AutoCAD Civil 3D 2018      

 
 

ملحوظة يمكن إنشاء قطاع عرضي جديد غير الموجود مسبقاً بالبرنامج عن طريق إختصار يكون مع 

 Subassembly Composerللبرنامج وهو  setupالبرنامج أثناء عملية 

 

 

 

 

 

 

 

 -القطاع العرضي النموذجي يشتمل علي الآتي : علي فرض أن .5

 سم . 5طبقة سطحية من الخرسانة الأسفلتية سمك  •

 سم . 6طبقة رابطة من الخرسانة الأسفلتية سمك  •

 سم . 7طبقة مكدام من الخرسانة الأسفلتية سمك  •

 سم . 30طبقة أساس طبيعي سمك  •

 . متر من كل جانب 2متر والطبانات الترابية  10عرض الطريق  •
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 -و عليه نبدأ برسم القطاع العرضي كما يلي :

A.  الحارة المرورية( :توقيع قطاع الرصف( 
 ثم نختار Lanes نختار تبويب Tool Palettesمن قائمة 

 LaneOutsideSuper Multilayer تشابهاً مع القطاع  )حيث أنه أكثر القوالب الجاهزة

 الطبقات( من حيث عدد العرضي الخاص بمشروعنا

Tool Palettes → Lanes → LaneOutsideSuper Multilayer 
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B.  يطلب البرنامج تحديدAssembly  المراد توقيع قطاع الرصف )الحارة المرورية( عليه. 

C.  نبدأ الآن بتغيير بيانات قطاع الرصف طبقاً لمواصفات المشروع 

 ثم  نختار طبقات الرصف التي تم توقيعها

C1 -   

Right Click On Lanes → 

Subassembly Properties 
OR 
Select Lanes → Ribbon → 

Subassembly Properties 

 Subassembly Properties ستظهر نافذة
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C2 -   ومن هذه النافذة من تبويبInformation  يتم تغيير إسمLane  طبقاً لإتجاهها من المحور

Right Lane . 

C3 -   ومن هذه النافذة من تبويبParameters  يتم تغيير سمك طبقات الرصف للقطاع العرضي

 )وبهذا قد تم الإنتهاء من طبقات الرصف للقطاع العرضي للإتجاه الأيمن للطريق(والميول .
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D.  الطبانات الترابيةنبدأ الآن بتوقيع ورسم 
Tool Palettes → Generic → LinkWidthAndSlope 
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 Shouldersملحوظة في حالة الطبانات المرصوفة ذات الطبقات يتم إختيار تبويب 

 

 

 

 

 

 

 

 

 

 

 

 

 

E. والتي سيتم منها رسم الطبان نختار نقطة بداية الطبان الترابي علي القطاع العرضي 
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F.  ئمة وكما سبق يتم تغيير خصائص الطبان من قاSubassembly Properties 

 حيث يتم تغيير الإسم علي حسب جهة الطبان )يمين أو يسار( كما يتم تغيير العرض و الميل .
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G.  نبدا الآن برسم الميل الجانبي للجسر الترابي 

Tool Palettes → Daylight → DaylightGeneral 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   221

AutoCAD Civil 3D 2018      

 
H.  الميل الجانبي )هي نقطة نهاية الطبان( علي القطاع العرضي والتي سيتم منها نختار نقطة بداية

 رسم ميول الجسر الترابي 

 

 

 

 

 

 

 

 

 

I.  من قائمة  ميول الجسر الترابيوكما سبق يتم تغيير خصائصSubassembly Properties 

 ول الحفر والردميسار( كما يتم تغيير ميحيث يتم تغيير الإسم علي حسب جهة ميول الجسر )يمين أو 
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J.  يتم إنشاء الجانب الأيسر بواسطة الأمروبعد الإنتهاء من الجانب الأيمن للقطاع العرضي Mirror 

Select Right Side → Right Click → Mirror 

OR 

Select Right Side → Ribbon → Mirror 

 Mirrorلتنفيذ أمر  Assemblyثم يتم إختيار الجانب الأيسر لـ 

 Leftإلي  Rightمن التي تم نقلها إلي الجانب الأيسر مع ملاحظة تغيير جميع أسماء العناصر 

 . وبهذا نكون قد إنتهينا من رسم القطاع العرضي النموذجي
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7 – 2 – 2 -  CorridorCreate :- 

 بواسطة الأمرويتم إنشاؤه  .1
Ribbon → Corridor 

OR 

Menu Bar → Create Corridor 

من هذه النافذة يتم تغيير الإسم والوصف وإختيار و .2

Style  تغيير خصائص الألوان والكتابات( وإختيار(

البروفايل وكذلك  Alignmentمسار الطريق 

  Assemblyوإختيار  Design Profileالتصميمي 

 . Surfaceسطح الأرض الطبيعية وإختيار 
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 النافذة يظهر كافة الإعدادات التي تم إختيارها في الخطوة السابقة مع ملاحظة الآتي :ومن هذه  .3

A.  عند إختيار تبويبFrequency  تظهر نافذة يمكن من خلالها إختيار المسافات بين

 . Corridorالقطاعات المطلوب تنفيذها علي طول 
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B. : وهنا نجد ثلاث أقسام 

B1 -  Surface  : 

  Daylightهو خاص بسطح الأرض الطبيعية و التي ينتهي عندها الميل الجانبي للجسر الترابي و

B2-  Width or Offset Targets  : 

قد يكون الطريق بعروض مختلفة علي كامل طول المسار وكذلك الطبانات ففي هذه الحالة يتم إنشاء 

 ( لحد الطريق من الجهتينPolylineوإنشاء مسار اخر )أو خط  Alignmentمسار محور الطريق 

من الجهتين من هذا القسم , أي أن البرنامج لن وكذلك الطبانات , ويتم إختيار حدود الطريق و الطبانات 

بل سيعتمد علي حدود الطريق التي تم  Assemblyيلتزم بعرض الطريق الذي تم إختياره عند رسم 

 إختيارها .

 . OKضغط وبعد الإنتهاء من كافة الإعدادات ن
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 . Rebuild The Corridor نختار النافذةومن هذه  .4
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 -: إضافة القطاع العرضي التصميمي لقطاعات الأرض الطبيعية – 3 – 7

وبعد الإنتهاء من القطاع العرضي التصميمي نبدأ الآن بإدراج هذا القطاع العرضي 

 -السابق تنفيذها قبل ذلك :ض الطبيعية التصميمي إلي القطاعات العرضية للأر
 Sample More Sourcesويتم إضافة القطاع العرضي التصميمي بواسطة الأمر   .1

Select any Cross Section From Drawing → Ribbon → Sample More Sources 

OR 

Menu Bar → Sections → Edit Sample Lines → From Sample Line Tools 

→ Sample More Sources 
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 . Addيتم إختيار القطاع التصميمي ثم  .2

 وبهذا فقد تم إضافة القطاع العرضي التصميمي . .3
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 -:تغيير خصائص العرض وتنسيقات القطاعات العرضية – 4 – 7

لذا سيتم شرحها في هذا الموضع  Profileوهذه الخصائص تشبه تماماً ما تم شرحه في 

 . Profileالتفصيل يمكن الرجوع إليها في شرح خصائص  بإختصار ولمزيد من

 : Edit Section View Style قائمة  – 1 – 4 – 7

 للوصول لهذه النافذة  .1

Right Click On Section → Edit Section View Style 

OR 

Select Section → Ribbon → Edit Section View Style 

 الموجودة بها  ومن هذه النافذة نبدأ في شرح التبويبات

 وتحديد وصف له . Style: ويتم من خلاله تغيير إسم الـ  Informationتبويب  .2
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 تحديد مقياس رسم القطاع العرضي وكذلك إتجاه ترقيمه .:  Graphتبويب  .3

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 وهو خاص بإمتداد خطوط الشبكة و الهوامش حول القطاع .:  Gridتبويب  .4
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وكذلك  (Station) : وهو خاص بتغيير العنوان الرئيسي للقطاعTitle Annotation  تبويب .5

 عناوين المحاور .

 : خصائص البيانات الرئيسية و الفرعية للمحاور الأفقية .Horizontal Axes تبويب  .6
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 حاور الرأسية .: خصائص البيانات الرئيسية و الفرعية للمVertical Axes تبويب  .7

 . Layers: التحكم بإظهار و إخفاء Display تبويب  .8
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 : Section View Propertiesقائمة   – 2 – 4 – 7

  القائمةللوصول لهذه  .1

Right Click On Section → Section View Properties 

OR 

Select Section → Ribbon → Section View Properties 

 ذة نبدأ في شرح التبويبات الموجودة بها ومن هذه الناف

)نفس القائمة  Styleوهذا التبويب يظهر فيه إسم القطاع وكذلك : Information تبويب .2

 السابق شرحها( .
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 سار محور الطريق.المسافات يمين وي مقدار التحكم فيفي هذا التبويب يتم : Offset تبويب .3

بالنسبة  القطاعلتحكم في المدي المتاح عرضه علي في هذا التبويب يتم ا:  Elevations تبويب .4

وقد يكون أتوماتيكياً بحيث يختاره البرنامج بالنسبة للمناسيب المعطاه  لأعلي منسوب وأقل منسوب

 المستخدم .له أو يدوياً من قبِل 
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 . القطاع العرضي عناصر في هذا التبويب يظهر جميع :  Sections تبويب .5

 : Bands تبويب .6

وفي هذا  العرضي القطاعوهذا من أهم الأوامر بالبرنامج والمسئول عن إظهار كافة البيانات أسفل 

 والتعديل علي كافة خصائصه وستكون باقي البيانات بالمثل .  Offsetsالشرح سنتناول كيفية إظهار 

 Band Offsets 

A. Band Type ر بياناته يتم من خلاله إختيار العنصر الرئيسي المراد إظها 

           Select band style  يتم من خلاله إختيارStyles لـكل عنصر رئيسي   المتاح(band type) 

وخصائص 

 عرضها
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B.   

From band type → Select Section data  
From band style → Select Offsets → Copy Current Selection 

C.  ومن هذه النافذة 

 . styleيتم تغيير إسم  Informationمن تبويب  ✓
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 .  bandإظهار و إخفاء عناصر البيانات الخاصة بهذا الـيتم  Displayمن تبويب  ✓

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

المطلوب  Offsetsسيتم إظهار و تعديل خصائص بيانات  Band Detailsمن تبويب  ✓

 : أبعاده إدراجه وكذلك إظهار إطار لهذا العنوان و التحكم في
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C1 –  بعد الضغط عليCompose Label  ستظهر نافذة يتم من خلالها تغيير خصائص

 . Offsetالعنوان الجانبي 

C2 – Labels and ticks  علي فرض أننا نريد إظهارMajor Increment 

لنافذة التي ثم من ا compose labelوالتعديل علي خصائصها , يتم إختيارها ثم الضغط علي 

 ستظهر يتم التعديل .
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D.  وبعد الإنتهاء من كافة التعديلات نضغطAdd  ثمOk . 
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 : Volume Tables تبويب .7

 وهو خاص بإظهار جدول الكميات للقطاع العرضي وبه عدة أقسام :

- Type خاص بنوع المواد المراد إظهارها بالجدول حيث أنه عند إختيار  وهوMaterial  سيتيح

 برنامج حساب كميات أي مواد خاصة بطبقات الرصف وكذلك حساب الأتربة .لك ال

 سيقوم البرنامج بحساب الأتربة دون طبقات الرصف . Total Volumeأما عند إختيار 

- Select Table Style بتغيير خصائص الجدول .خاص  وهو 

 . Addوبعد الإنتهاء من هذه الخيارات يتم الضغط علي  -
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 كميات الأتربة جدوللعرض و -

A.  منType  يتم إختيارMaterial  ثم إختيار شكل عرض الجدولStyle  ثمAdd 

ثم تحديد )أو المسمي الذي أعطيته للأتربة(  يتم إختيار أعمال الأتربة Material Listثم من 

 . Okمكان الجدول علي القطاع ثم 
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 أو

B.  منType  يتم إختيارTotal Volume كل عرض الجدول ثم إختيار شStyle  ثمAdd 

ثم تحديد  )أو المسمي الذي أعطيته للأتربة( يتم إختيار أعمال الأتربة Material Listثم من 

 . Okمكان الجدول علي القطاع ثم 
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 لعرض جدول كميات طبقات الرصف و -

C.  منType  يتم إختيارMaterial  ثم إختيار شكل عرض الجدولStyle  ثمAdd 

يتم إختيار طبقات الرصف )أو الإسم الذي أعطيته لطبقات الرصف( ثم  Material Listثم من 

و من القائمة التي ستظهر نختار الطبقة المراد عرض كمياتها في  Materials نضغط علي

 . Okتحديد مكان الجدول علي القطاع ثم الجدول ثم 
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 الكمياتحساب  – 8

Calculate Quantity 
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 -: إنشاء أسطح الكميات – 1 – 8

 -سنبدأ الآن بإنشاء أسطح الكميات : Corridorبعد ما تم إنشاء 

1.     
From Drawing → Right Click On Corridor → Corridor Properties 

OR 

TOOLSPACE → Prospector → Corridor → Corridor Name → Right Click → 

Properties 

 

 -:ومن هذه النافذة  .2

A.  تبويبInformation . ويتم من خلاله تغيير الإسم و الوصف وخصائص العرض : 

  Calculate Quantityحساب الكميات – 8
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B.  تبويبParameters  نفس القائمة التي ظهرت عند إنشاء :Corridor  والخاصة بتغيير

 كما سبق شرحه . Corridorالخصائص الهندسية للــ 
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C.  تبويبSurfaces  : المقارنة للـ سطحأويتم من خلاله إنشاء Corridor  

C1 –  إنشاء سطح أسفلCorridor  ويعتبر هو سطحDatum  أي أنه سطح أعلي الجسر الترابي 

 Data Typeمع ملاحظة ضرورة أن يكون  create a corridor surfaceنضغط علي أيقونة 

أسمه ثم إختيار الكود الخاص به والذي يعتبر  وبعد ذلك سيتم إدراج السطح ثم يتم تغيير Linksعلي 

 السطح السابقثم إدراج هذا الكود ليظهر أسفل  Datumفي هذه الحالة 

 Bottom Linksيتم إختيار  Overhang Correctionثم في خانة  
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D.  تبويبBoundaries  : والغرض من هذه الخطوة هو إغلاق الشكل بين السطح أسفل

Corridor ح الأرض الطبيعية حتي يتمكن البرنامج من حساب الكميات لهذا الشكل وسط

 مع هذه الأسطح . Daylightالمغلق وهذه العملية تتم بتقاطع 

بواسطة الأمر  هذا السطح الذي تم إنشاؤه إلي القطاعات العرضية كما سبق شرحهويتم إضافة  .3

Sample More Sources 
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 -: مياتحساب الك – 2 – 8

 -: حساب كميات الأتربة ) الحفر & الردم ( – 1 – 2 – 8
 -ولحساب كميات الحفر و الردم للجسر الترابي للطريق :

 نختار أي مقطع عرضي  .1
Select Any Section → Ribbon →Compute Materials 

OR 

Menu Bar → Sections →Compute Materials 

OR 

Ribbon → Analyze →Compute Materials 

ومن هذه النافذة يتم  .2

إختيار مسار الطريق 

المراد حساب الكميات له 

Alignment  وكذلك

Sample Line  ثم

 . OKنضغط 
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ومن هذه النافذة نختار الأسطح التي سيتم حساب الكميات بينها وكذلك طريقة الحساب كما هو  .3

 موضح في الصورة .
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 للأعمال الترابية ولإظهار جداول الكميات  وبهذا قد تم حساب الكميات .4
Menu Bar → Sections →Add Tables → Total Volume 

OR 

Ribbon → Analyze → Total Volume Table 
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 Alignmentومن هذه النافذة يتم إختيار خصائص عرض الجدول وكذلك إختيار مسار الطريق  .5

ذا تم أي تعديل في المشروع حتي إ Dynamicمع ملاحظة ضرورة جعله  Sample Lineو

 )المسار,البروفايل,السوبر,.....( يتم تعديل حساب الكميات مباشرةً .

 الجداول علي الرسم . وبعد ذلك يطلب البرنامج إختيار مكان وضع

 والشكل التالي يوضح شكل الجدول .6
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 -: حساب كميات طبقات الرصف – 2 – 2 – 8

 ية )طبقات الأسفلت , طبقة الأساس(ولحساب كميات طبقات الرصف الأسفلت

 نختار أي مقطع عرضي .1
Select Any Section → Ribbon →Compute Materials 

OR 

Menu Bar → Sections →Compute Materials 

OR 

Ribbon → Analyze →Compute Materials 

ذلك وك Alignmentومن هذه النافذة يتم إختيار مسار الطريق المراد حساب الكميات له  .2

Sample Line  ثم نضغطOK . 
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 . Import Another Criteriaومن هذه النافذة يتم إختيار  .3

 النافذة يفضل تغيير إسم كميات الأتربة التي سبق حسابها لسهولة تميزها بعد ذلك.ملحوظة من هذه 

 

 . Material Listمن هذه النافذة يتم إختيار  .4
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م إختيار الطبقة الأولي لكل عنصر )أسفلت,أساس,أساس مساعد( ثم نضغط ومن هذه النافذة يت .5

OK. 

ومن هذه النافذة يتم تغيير الإسم )طبقات الرصف علي سبيل المثال( وذلك لسهولة تميزها  .6

 -ولإضافة طبقات اخري لكل عنصر :

A.  نختارAdd new material . 

B.  تحديد إسم الطبقة الجديدة ونختارQuantity Type ها ونجعلStructures . 

C.  منData Type  يتم إختيارCorridor Shape . 

D.  ومنSelect corridor shape  نختار طبقة الأسفلت الثانيةPave2  وبالمثل باقي,

 الطبقات المطلوبة طبقاً للقطاع العرضي التصميمي السابق .
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 لأعمال ولإظهار جداول الكميات ا لجميع حساب الكمياتوبهذا قد تم  .7
Menu Bar → Sections →Add Tables → Material Volume 

OR 

Ribbon → Analyze → Material Volume Table 
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 Alignmentومن هذه النافذة يتم إختيار خصائص عرض الجدول وكذلك إختيار مسار الطريق  .8

مع ملاحظة ضرورة جعله ثم إختيار قائمة المواد المراد عرض كمياتها  Sample Lineو

Dynamic  وبعد ذلك يطلب يتم تعديل حساب الكميات مباشرةً حتي إذا تم أي تعديل في المشروع

 كان وضع الجداول علي الرسم .البرنامج إختيار م

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   265

AutoCAD Civil 3D 2018      

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   266

AutoCAD Civil 3D 2018      

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   267

AutoCAD Civil 3D 2018      

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

                         وللمستوي الأاتطبيقات هندسة الطرق                                                                   268

AutoCAD Civil 3D 2018      

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 التقارير – 9

Reports 
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 -: تتقارير حساب الكميا – 1 – 9

 -: تقارير حساب كميات الأتربة – 1 – 1 – 9

 -سنذكر هنا طريقتين لإنشاء تقرير كميات الأتربة :

 : الطريقة الأولي- 

1.   

Ribbon → Analyze → Volume Report 

OR 

Menu Bar → Sections → Generate Volume Report 

 

 

 

 

 

 

 

 

 

 

 Reportsالتقارير  – 9
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وإختيار الأعمال المطلوب  Sample Lineوكذلك  Alignmentومن هذه النافذة يتم إختيار   .2

ومن  Style Sheetإنشاء تقرير بكمياتها )أعمال الأتربة( ثم يتم إختيار نموذج عرض البيانات 

 . earthworkيتم إختيار  Select Style Sheetنافذة 

 

 وكما هو واضح في الصورة تم إعداد التقرير . .3
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  الثانيةالطريقة :- 

1.   

TOOLSPACE → Toolbox → Reports Manager →Corridor → Volume Report 

→ Right Click → Execute  
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وإختيار الأعمال المطلوب  Sample Lineوكذلك  Alignmentومن هذه النافذة يتم إختيار  .2

 المسافة المطلوبة في التقرير إنشاء تقرير بكمياتها )أعمال الأتربة( ثم 

 . Create Report ثم نضغط

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 وكما هو واضح في الصورة تم إعداد التقرير . .3
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 -: تقارير حساب كميات طبقات الرصف – 2 – 1 – 9

1.  

Ribbon → Analyze → Volume Report 

OR 

Menu Bar → Sections → Generate Volume Report 

وإختيار الأعمال المطلوب  Sample Lineوكذلك  Alignmentومن هذه النافذة يتم إختيار   .2

 Style Sheetإنشاء تقرير بكمياتها )طبقات الرصف( ثم يتم إختيار نموذج عرض البيانات 

 . Select Materialيتم إختيار  Select Style Sheetومن نافذة 
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 وكما هو واضح في الصورة تم إعداد التقرير . .3

 

 

 

 

 

 

 

 

 

 

 

 

 

 -: اصر المشروعتقارير عن – 2 – 9

جميع عناصر المشروع والتي يمكن إعداد تقارير لها , ويعتبر  Reports Manager سنجد في قائمة

علي سبيل المثال إسلوب إعداد التقرير متشابه بشكل كبير لجميع العناصر وسنتناول بعض العناصر 

 -كالأتي :

I. : تقرير إحداثيات مسار الطريق الأفقي- 

1.  

TOOLSPACE → Toolbox → Reports Manager → Alignment →Incremental 

Stationing Report → Right Click→ Execute 
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ومن هذه النافذة نختار المسار المطلوب و المسافة المطلوبة عليه وكذلك المسافة بين المحطات   .2

 . Create Reportوكذلك مكان و صيغة حفظ التقرير , ثم نضغط 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 وكما هو واضح في الصورة تم إعداد التقرير . .3
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II.  والفرق بينهماالمناسيب الإبتدائية و التصميمية تقرير :- 

1.  
TOOLSPACE → Toolbox → Reports Manager → Profile → Incremental Station 

Elevation Differences Report → Right Click→ Execute 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

و كذلك البروفايل المطلوب و المسافة المطلوبة عليه  البروفايل التصميميومن هذه النافذة نختار  .2

وكذلك المسافة بين المحطات وكذلك مكان و صيغة حفظ التقرير , ثم الخاص بالأرض الطبيعية 

 . Create Reportنضغط 
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 إعداد التقرير .وكما هو واضح في الصورة تم  .3

 . إعداد التقرير لأي عنصر من عناصر المشروعوهكذا بنفس الإسلوب يتم 

 " و الحمد لله رب العالمين" 
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• aashto geometric design of highways and streets 

 للدكتور أبو القاسم دياب . Civil 3Dشرح برنامج  •

 للمهندس هشام فوزي . Civil 3Dشرح برنامج  •

 للمهندس فواز العنسي . Civil 3Dمج شرح برنا •

 للمهندس كمال يشار . Civil 3Dشرح برنامج  •

 للمهندس محمد عبد العظيم . Civil 3Dشرح برنامج  •

 للمهندس خالد عبد الكريم . Civil 3Dشرح برنامج  •

 للمهندس وائل جمعة . Civil 3Dشرح برنامج  •

 للمهندس عبد الرحمن الباز . Civil 3Dشرح برنامج  •

 للمهندس أيمن قنديل . Civil 3Dبرنامج  شرح •

 

 

 

 

 

 

 

 

 المصادر  – 10
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